US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:02 UTC on 04 Nov 2018.
Posted 3 months ago. Nov 04, 2018 - 14:03 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Nov 04, 2018 - 13:57 UTC
Monitoring
Service has been restored as of approximately 13:02 UTC on 04 Nov 2018.Customers might experience some sporadic failures when performing start of applications but the situations is improoving.
Already running applications will not be affected
Posted 3 months ago. Nov 04, 2018 - 13:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Nov 04, 2018 - 13:34 UTC
Update
Since approximately 23:51 UTC on 03 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.
For NEO-US2 Landscape start operations are not possible, for NEO-EU1 there are sporadic failures with regards to start operations.
For both landscapes already started applications are not affected.
Posted 3 months ago. Nov 04, 2018 - 10:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Nov 04, 2018 - 09:57 UTC
Update
Since approximately 23:51 UTC on 03 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.
For NEO-EU1 Landscape customers may experience sporadic failing of Start operations but already running applications are not affected.
Posted 3 months ago. Nov 04, 2018 - 09:56 UTC
Identified
Since approximately 23:51 UTC on 03 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- Lifecycle management operations for Java applications may not be possible
Posted 3 months ago. Nov 04, 2018 - 02:33 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2]).