Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 07:25 UTC on 01 Aug 2019.
Posted Aug 01, 2019 - 07:33 UTC
Identified
Since approximately 07:15 UTC on 01 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Aug 01, 2019 - 07:20 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3], Mobile Services [neo-us3]) and US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1], Mobile Services [neo-us1]).