[Australia (Sydney)] Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 10 months ago. Dec 27, 2017 - 20:59 UTC

Resolved
Between approximately 22:19 UTC on 08 Dec 2017 and 03:57 UTC on 09 Dec 2017, customers may have experienced a disruption on the AP1/Australia landscape of the SAP Cloud Platform (ap1.hana.ondemand.com). Service has been restored.
Posted 10 months ago. Dec 09, 2017 - 04:14 UTC
Update
Since approximately 22:19 UTC on 08 Dec 2017, customers may have experienced a disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com). An infrastructure issue has caused a subset of applications and services in the region to become unavailable. Engineers continue working to restore service and updates will be provided as events warrant.
Posted 10 months ago. Dec 09, 2017 - 02:13 UTC
Identified
Since approximately 22:19 UTC on 08 Dec 2017, customers may have experienced a disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com). An infrastructure issue has caused a subset of applications and services in the region to become unavailable. Engineers are working to restore service and updates will be provided as events warrant.
Posted 10 months ago. Dec 08, 2017 - 23:19 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 10 months ago. Dec 08, 2017 - 22:38 UTC