Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Feb 05, 2020 - 14:52 UTC
Identified
Since approximately 13:32 UTC on 05 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]
- Australia (Sydney) [neo-ap1]
- Brazil (São Paulo) [neo-br1]
- Europe (Rot) [neo-eu1]
- Europe (Frankfurt) [neo-eu2]
- Japan (Tokyo) [neo-jp1]
- US East (Ashburn) [neo-us1]
- US East (Sterling) [neo-us3]
- US West (Chandler) [neo-us2]

Impact:
- Web IDE is unavailable
Posted Feb 05, 2020 - 14:07 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Web IDE [neo-eu1]), Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Web IDE [neo-eu2]), US West (Chandler) [neo-us2] (All Advisories [neo-us2], Web IDE [neo-us2]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Web IDE [neo-us1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Web IDE [neo-us3]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Web IDE [neo-br1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Web IDE [neo-jp1]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Web IDE [neo-ap1]), and UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Web IDE [neo-ae1]).