US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 06:54 UTC on 31 Oct 2021.

Impact (Updated):
- Mobile Service for SAP Fiori is unavailable
--- [neo-ca1] from 06:07 UTC on 31 Oct 2021 to 06:54 UTC on 31 Oct 2021
--- [neo-us1] from 04:31 UTC on 31 Oct 2021 to 06:54 UTC on 31 Oct 2021
Posted Oct 31, 2021 - 07:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Canada (Toronto) [neo-ca1]
- US East (Ashburn) [neo-us1]

Impact (Updated):
- Mobile Service for SAP Fiori is unavailable
--- [neo-us1] since 04:31 UTC on 31 Oct 2021
--- [neo-ca1] since 06:07 UTC on 31 Oct 2021
Posted Oct 31, 2021 - 06:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 31, 2021 - 05:47 UTC
Identified
Since approximately 04:31 UTC on 31 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Oct 31, 2021 - 04:42 UTC
This incident affected: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]) and US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).