Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 01:13 UTC on 07 Nov 2020.
Posted Nov 07, 2020 - 01:38 UTC
Identified
Since approximately 00:59 UTC on 07 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Nov 07, 2020 - 01:12 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Mobile Services [neo-ap1]).