Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:06 and 15:56 UTC on 05 Sep 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers may have been unable to automate the scheduling of jobs. Service has been restored.
Posted 2 months ago. Sep 05, 2018 - 16:30 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com), with minor impact related to automated scheduling of jobs. Engineers are now investigating and an update will be provided shortly. Engineers are now investigating and an update will be provided shortly.
Posted 2 months ago. Sep 05, 2018 - 14:17 UTC