Europe (Amsterdam) [neo-eu3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 00:50 UTC on 10 Jan 2021.
Posted Jan 10, 2021 - 01:17 UTC
Update
Service is restored since 00:43 UTC on 10 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 10, 2021 - 01:03 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 10, 2021 - 00:02 UTC
Identified
Since approximately 22:38 UTC on 09 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Amsterdam) [neo-eu3]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Jan 09, 2021 - 22:52 UTC
This incident affected: Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Lifecycle Management [neo-eu3]).