Singapore [cf-ap11] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:13 UTC on 13 Sep 2021.
Posted Sep 13, 2021 - 13:27 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Mobile Services functionality is available, however the usage of the mobile card could be affected
- Workzone is available, but with potential restricted usage
Posted Sep 13, 2021 - 12:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Mobile Services functionality is unavailable
- Mobile cards usage could be affected
- Workzone could be unavailable for customer use
Posted Sep 13, 2021 - 12:04 UTC
Identified
Since approximately 11:31 UTC on 13 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap11]

Impact:
- Mobile Services functionality is unavailable
- Mobile cards usage could be affected
Posted Sep 13, 2021 - 11:59 UTC
This incident affected: Singapore [cf-ap11] (All Advisories [cf-ap11], Mobile Services [cf-ap11]).