US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:50 UTC on 08 Feb 2020.
Posted Feb 08, 2020 - 16:52 UTC
Update
We are still working on restoring the service and mitigation activities have been started.
Posted Feb 08, 2020 - 15:36 UTC
Update
We are still working on restoring the service and mitigation activities has been started.
Posted Feb 08, 2020 - 14:35 UTC
Update
We are still working on restoring the service and mitigation activities has been started.
Posted Feb 08, 2020 - 13:13 UTC
Update
We are still working on restoring the service and mitigation activities has been started.
Posted Feb 08, 2020 - 11:13 UTC
Update
We are still working on restoring the service functionality.

Impact (Updated):
- It was idendified that Mobile Services for Development and Operations are unavailable for only some customer tenants.
Posted Feb 08, 2020 - 09:55 UTC
Update
We are still working to restore service, updates will be provided regularly until service is completely restored.

Impact (Updated):
- - Administration of Mobile Services for Development and Operations is unavailable -- Mobile Services for Development and Operations is unavailable
- Mobile Services for Development and Operations is unavailable
Posted Feb 08, 2020 - 09:31 UTC
Update
The Mobile Services for Development and Operations are unavailable for few customer tenants.
We are still working to restore service, updates will be provided regularly until service is completely restored.

Impact (Updated):
- Mobile Services for Development and Operations is unavailable
Posted Feb 08, 2020 - 08:40 UTC
Identified
Since approximately 06:00 UTC on 08 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- Administration of Mobile Services for Development and Operations is unavailable
- Mobile Services for Development and Operations is unavailable
Posted Feb 08, 2020 - 07:00 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).