Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 05:21 UTC on 05 Sep 2019.
Posted 14 days ago. Sep 05, 2019 - 05:27 UTC
Update
We are still working to restore service. The next update will be provided by 06:00 UTC on 05 Sep 2019.
Posted 15 days ago. Sep 04, 2019 - 23:36 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted 15 days ago. Sep 04, 2019 - 23:16 UTC
Update
We are still working to restore service and additional teams have been engaged.
Posted 15 days ago. Sep 04, 2019 - 22:17 UTC
Identified
Since approximately 20:51 UTC on 04 Sep 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) - Trial [neo-eu1-trial]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted 15 days ago. Sep 04, 2019 - 21:18 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial]).