Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 09:11 UTC on 05 Oct 2021.
Posted Oct 05, 2021 - 10:40 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 05, 2021 - 09:19 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 05, 2021 - 08:20 UTC
Identified
Since approximately 18:00 UTC on 04 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- UI Theme Designer is unavailable
Posted Oct 05, 2021 - 07:13 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).