Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:10 UTC on 19 Oct 2020.
Posted Oct 19, 2020 - 14:13 UTC
Update
Service is restored since 13:10 UTC on 19 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 19, 2020 - 13:13 UTC
Identified
Since approximately 12:52 UTC on 19 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Oct 19, 2020 - 13:07 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1], Mobile Services [neo-ap1]).