Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 02:37 UTC on 15 Nov 2019.
Posted Nov 15, 2019 - 03:31 UTC
Update
Since approximately 02:23 UTC on 15 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Nov 15, 2019 - 02:45 UTC
Identified
Since approximately 02:23 UTC on 15 Nov 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Mobile Services for Development and Operations is unavailable
Posted Nov 15, 2019 - 02:33 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Region Access [neo-eu2], Cloud Cockpit [neo-eu2], Lifecycle Management [neo-eu2], Web IDE [neo-eu2], Portal Service [neo-eu2], Mobile Services [neo-eu2]).