Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:06 UTC on 14 Sep 2021.
Posted Sep 14, 2021 - 15:30 UTC
Update
Service is restored since 15:06 UTC on 14 Sep 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Lifecycle management operations cannot be executed (from 14:35 UTC on 14 Sep 2021 to 15:06 UTC on 14 Sep 2021)
- Credential Store service is unavailable (from 14:56 UTC on 14 Sep 2021 to 15:03 UTC on 14 Sep 2021)
Posted Sep 14, 2021 - 15:10 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed
- Credential Store service instances cannot be created or modified
Posted Sep 14, 2021 - 15:03 UTC
Identified
Since approximately 14:35 UTC on 14 Sep 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Lifecycle management operations cannot be executed
Posted Sep 14, 2021 - 15:00 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Lifecycle Management [cf-eu10]).