SAP Help Portal unavailable
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 17:40 UTC on 14 May 2019.
Posted 2 months ago. May 14, 2019 - 17:51 UTC
Investigating
Since approximately 13:35 UTC on 14 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Help Portal (help.sap.com) may be unavailable
Posted 2 months ago. May 14, 2019 - 14:28 UTC