US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Dec 03, 2019 - 06:16 UTC
Identified
Since approximately 04:59 UTC on 03 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Lifecycle management operations cannot be executed
Posted Dec 03, 2019 - 05:41 UTC
This incident affected: US West (Washington) [cf-us20] (All Advisories [cf-us20], Lifecycle Management [cf-us20]).