Europe (Netherlands) [cf-eu20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 10:45 UTC on 11 Jun 2021.
Posted Jun 11, 2021 - 12:00 UTC
Update
Service is restored since 10:45 UTC on 11 Jun 2021 and we are monitoring to ensure stability.
Posted Jun 11, 2021 - 11:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jun 11, 2021 - 10:49 UTC
Identified
Since approximately 05:30 UTC on 11 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Netherlands) [cf-eu20]

Impact:
- Connections utilizing the Connectivity service are unavailable
- The process of sending message from CPI to On-Prem systems is affected
Posted Jun 11, 2021 - 10:00 UTC
This incident affected: Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]).