US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:41 and 13:09 UTC on 06 Aug 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Service has been restored.
Posted 13 days ago. Aug 06, 2018 - 13:24 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 13 days ago. Aug 06, 2018 - 13:03 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).