Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 10:00 UTC on 07 Nov 2020.
Posted Nov 07, 2020 - 10:12 UTC
Update
Service is restored since 10:00 UTC on 07 Nov 2020 and we are monitoring to ensure stability.
Posted Nov 07, 2020 - 10:05 UTC
Identified
Since approximately 09:50 UTC on 07 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- Virtual Machines may be inaccessible
Posted Nov 07, 2020 - 09:59 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]).