US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:14 UTC on 12 Feb 2021.
Posted Feb 12, 2021 - 15:40 UTC
Update
Service is restored since 12:14 UTC on 12 Feb 2021 and we are monitoring to ensure stability.
Posted Feb 12, 2021 - 15:29 UTC
Update
Since 12:14 UTC the issue has been resolved. However, deploying, re-deploying and undeploying an HTML5 application and metadata APIs intermittently fails.
Posted Feb 12, 2021 - 14:02 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Feb 12, 2021 - 13:41 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Feb 12, 2021 - 12:20 UTC
Identified
Since approximately 11:17 UTC on 12 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Lifecycle management operations for HTML5 applications cannot be executed
Posted Feb 12, 2021 - 11:29 UTC
This incident affected: US West (WA) [cf-us20] (All Advisories [cf-us20]).