Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 22:46 UTC on 08 Jun 2021.
Posted Jun 08, 2021 - 23:30 UTC
Update
Service is restored since 22:46 UTC on 08 Jun 2021 and we are monitoring to ensure stability.
Posted Jun 08, 2021 - 23:00 UTC
Identified
Since approximately 22:19 UTC on 08 Jun 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]
- Identity Authentication - Europe

Impact:
- A general disruption is impacting the availability of applications and services
Posted Jun 08, 2021 - 22:56 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1], Mobile Services [neo-eu1]) and Identity Authentication (SAP ID Service (accounts.sap.com), Identity Authentication - Europe).