Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:28 UTC on 09 Dec 2019.
Posted Dec 09, 2019 - 04:38 UTC
Identified
Since approximately 02:40 UTC on 09 Dec 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- IoT applications cannot run Spark jobs
Posted Dec 09, 2019 - 03:39 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1]).