US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:55 and 03:02 UTC on 07 Mar 2018, customers may have experienced a disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Service has been restored.
Posted 6 months ago. Mar 07, 2018 - 03:10 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) [neo-us3] region of the SAP Cloud Platform (us3.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Mar 07, 2018 - 02:41 UTC