Canada (Toronto) [neo-ca1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 08:17 UTC on 29 Nov 2018.
Posted 17 days ago. Nov 29, 2018 - 08:34 UTC
Update
Since approximately 05:46 UTC on 29 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are still investigating and updates will be provided as events warrant.
Posted 17 days ago. Nov 29, 2018 - 07:20 UTC
Identified
Since approximately 05:46 UTC on 29 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Toronto) [neo-ca1]

Impact:
- [Neo] API Management
Posted 17 days ago. Nov 29, 2018 - 06:06 UTC
This incident affected: Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]).