Identity Authentication - Saudi Arabia - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 21:32 UTC on 16 Dec 2021.

Start (Updated): 21:06 UTC on 16 Dec 2021
Posted Dec 16, 2021 - 22:08 UTC
Update
Service is restored since 21:32 UTC on 16 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 16, 2021 - 21:46 UTC
Identified
Since approximately 21:08 UTC on 16 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Identity Authentication - Saudi Arabia

Impact:
- Customers may be unable to log in via their Identity Authentication service tenants
Posted Dec 16, 2021 - 21:21 UTC
This incident affected: Identity Authentication (Identity Authentication - Saudi Arabia).