Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 23:27 UTC on 16 Apr 2021.
Posted Apr 16, 2021 - 23:48 UTC
Update
Service is restored since 23:27 UTC on 16 Apr 2021 and we are monitoring to ensure stability.
Posted Apr 16, 2021 - 23:39 UTC
Identified
Since approximately 22:58 UTC on 16 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- OAuth/platform tokens cannot be validated or created
Posted Apr 16, 2021 - 23:09 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).