Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 00:37 and 16:52 UTC on 31 May 2018, customers may have experienced a disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com). Some scenarios were failing due to a network issue in the region. Service has been restored.
Posted 3 months ago. May 31, 2018 - 17:36 UTC
Monitoring
The network issue has been resolved. We will continue to test until we are confident that service has been restored for all impacted scenarios.
Posted 3 months ago. May 31, 2018 - 17:01 UTC
Update
We have identified a network issue that appears to be causing problems for communication originating from applications and services running in the the Europe (Rot) - Trial [neo-eu1-trial] region. Troubleshooting is ongoing.
Posted 3 months ago. May 31, 2018 - 16:35 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. May 31, 2018 - 13:11 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial]).