Europe (Rot) [CF-EU1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:22 UTC on 08 Nov 2018.
Posted 9 days ago. Nov 08, 2018 - 13:36 UTC
Identified
Since approximately 12:45 UTC on 08 Nov 2018, customers may have experienced a disruption on the SAP Cloud Platform.
Engineers are working to restore service and updates will be provided as events warrant.
Regions: - Europe (Rot) [cf-eu1]
Impact: HANA is inaccessible from CF Runtime as well as cloud cockpit
Posted 9 days ago. Nov 08, 2018 - 13:17 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1]).