Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Sep 13, 2020 - 07:45 UTC
Identified
Since approximately 06:42 UTC on 13 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Sep 13, 2020 - 07:08 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Lifecycle Management [neo-ap1]).