Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 22:20 UTC on 12 Feb 2020.
Posted Feb 12, 2020 - 22:27 UTC
Update
Most IoT service instances have recovered, but we are still working to restore service for all instances. The next update will be provided if the situation changes or when service is fully restored.
Posted Feb 12, 2020 - 20:25 UTC
Update
Most IoT service instances have recovered, but we are still working to restore service for all instances. Updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 19:22 UTC
Update
Most IoT service instances have recovered, but we are still working to restore service for all instances. Updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 18:00 UTC
Update
The situation is improving but customers may still be experiencing issues with their IoT instances. Updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 16:47 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 15:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 14:49 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 13:44 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 12:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 11:45 UTC
Update
We are still working to restore service, updates will be provided regularly until service is fully restored.
Posted Feb 12, 2020 - 10:38 UTC
Update
We are still working to restore service and additional teams have been engaged and regular updates will be provided until te service is restored.
Posted Feb 12, 2020 - 09:37 UTC
Update
Engineers are working on the issue . Regular updates will be sent .
Posted Feb 12, 2020 - 08:39 UTC
Identified
Since approximately 04:08 UTC on 12 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- SAP Cloud Platform Internet of Things (IoT)
Posted Feb 12, 2020 - 07:39 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).