Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:42 UTC on 09 Apr 2021.
Posted Apr 09, 2021 - 12:47 UTC
Identified
Since approximately 12:27 UTC on 09 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Business Rules cannot be created, viewed, or modified
Posted Apr 09, 2021 - 12:39 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).