US East (VA) [cf-us21] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 07:47 UTC on 13 Jan 2022.
Posted Jan 13, 2022 - 08:06 UTC
Identified
Since approximately 01:34 UTC on 13 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- US East (VA) [cf-us21]

Impact:
- Customers may have been unable to access the Portal, Launchpad and Work Zone services.
Posted Jan 13, 2022 - 07:23 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21]).