US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:20 UTC on 06 Nov 2018.
Posted 11 days ago. Nov 06, 2018 - 11:32 UTC
Monitoring
Service has been restored as of approximately 12:30 UTC on 05 Nov 2018. Customers might experience some sporadic failures, when performing start of applications, but the situations is improving.
Already running applications will not be affected. An update will be issues as the event warrants.
Posted 12 days ago. Nov 05, 2018 - 15:00 UTC
Identified
Since approximately 11:53 UTC on 05 Nov 2018, customers may experienced sporadic disruption on the SAP Cloud Platform, impacting Lifecycle management operations for Java applications (starting of Java applications). Engineers are working to restore service.
Posted 12 days ago. Nov 05, 2018 - 12:33 UTC
This incident affected: US West (Chandler) [neo-us2] (Lifecycle Management [neo-us2]).