US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 07:23 UTC on 20 Nov 2020.
Posted Nov 20, 2020 - 07:37 UTC
Identified
Since approximately 07:04 UTC on 20 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Virtual Machines may be inaccessible
Posted Nov 20, 2020 - 07:14 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).