Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:24 UTC on 05 Feb 2020.
Posted Feb 05, 2020 - 09:43 UTC
Identified
Since approximately 08:24 UTC on 05 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Customers might experience slowness in lifecycle management deploy operations for Java applications
Posted Feb 05, 2020 - 08:54 UTC
This incident affected: Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2]).