Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 13:38 UTC on 31 Jan 2022.
Posted Jan 31, 2022 - 14:15 UTC
Update
Intermittent unavailability is possible. We are still working to restore service, updates will be provided regularly until service is restored.
Posted Jan 31, 2022 - 13:53 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Portal applications are unavailable
- Destination configurations and certificates cannot be read or modified
- SAP Work Zone customers are currently unable to access their application
- Customers may have been unable to access Cloud Platform Launchpad applications
Posted Jan 31, 2022 - 12:57 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Portal applications are unavailable
- Destination configurations and certificates cannot be read or modified
- SAP Work Zone customers are currently unable to access their application
Posted Jan 31, 2022 - 12:54 UTC
Identified
Since approximately 12:20 UTC on 31 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Frankfurt) [cf-eu10]

Impact:
- Portal applications are unavailable
- Destination configurations and certificates cannot be read or modified
Posted Jan 31, 2022 - 12:30 UTC