Russia (Moscow) [neo-ru1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:33 UTC on 16 Dec 2021.
Posted Dec 16, 2021 - 12:53 UTC
Update
Service is restored since 12:33 UTC on 16 Dec 2021 and we are monitoring to ensure stability.
Posted Dec 16, 2021 - 12:38 UTC
Identified
Since approximately 11:21 UTC on 16 Dec 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Russia (Moscow) [neo-ru1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Dec 16, 2021 - 11:35 UTC
This incident affected: Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Lifecycle Management [neo-ru1]).