US West (Colorado Springs) [neo-us4] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 14:28 UTC on 05 Feb 2020.
Posted Feb 05, 2020 - 15:04 UTC
Update
Service is restored since 14:28 UTC on 05 Feb 2020 and we are monitoring to ensure stability.
Posted Feb 05, 2020 - 14:39 UTC
Update
We are still working to restore service and updates will be provided as events warrant.
Posted Feb 05, 2020 - 13:57 UTC
Identified
Since approximately 12:27 UTC on 05 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Colorado Springs) [neo-us4]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Feb 05, 2020 - 12:45 UTC
This incident affected: US West (Colorado) [neo-us4] (All Advisories [neo-us4], Region Access [neo-us4], Cloud Cockpit [neo-us4], Lifecycle Management [neo-us4], Web IDE [neo-us4], Portal Service [neo-us4], Mobile Services [neo-us4]).