Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 04:43 UTC on 14 Aug 2019.
Posted 2 months ago. Aug 14, 2019 - 04:50 UTC
Identified
Since approximately 03:42 UTC on 14 Aug 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
- Virtual Machines may be inaccessible
Posted 2 months ago. Aug 14, 2019 - 04:09 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Lifecycle Management [neo-eu1]).