US East (VA) [cf-us10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:10 and 14:19 UTC on 06 Aug 2018, customers may have experienced a disruption on the US East (VA) [cf-us10] region of the SAP Cloud Platform (us10.hana.ondemand.com). Customers may have been unable to perform lifecycle management operations. Service has been restored.
Posted 13 days ago. Aug 06, 2018 - 14:34 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Aug 06, 2018 - 14:34 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (VA) [cf-us10] region of the SAP Cloud Platform (us10.hana.ondemand.com) impacting lifecycle management operations. Engineers are now investigating and an update will be provided shortly.
Posted 13 days ago. Aug 06, 2018 - 14:09 UTC
This incident affected: US East (VA) [cf-us10] (Lifecycle Management [cf-us10]).