US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:32 and 10:11 UTC on 09 Aug 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Service has been restored.
Posted 4 months ago. Aug 09, 2018 - 10:33 UTC
Monitoring
Between approximately 08:32 and 10:11 UTC on 09 Aug 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 4 months ago. Aug 09, 2018 - 10:13 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Aug 09, 2018 - 08:43 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1]).