Europe (Frankfurt) [neo-eu2] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 12:06 UTC on 04 Nov 2021.
Posted Nov 04, 2021 - 12:56 UTC
Update
Service is restored since 12:06 UTC on 04 Nov 2021 and we are monitoring to ensure stability.
Posted Nov 04, 2021 - 12:37 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications execution might be intermittently interrupted.
--- [neo-eu2] since 08:49 UTC on 04 Nov 2021
--- [neo-jp1] from 11:44 UTC on 04 Nov 2021 to 11:48 UTC on 04 Nov 2021
Posted Nov 04, 2021 - 12:08 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Europe (Frankfurt) [neo-eu2]
- Japan (Tokyo) [neo-jp1]

Impact (Updated):
- Lifecycle management operations for Java applications execution might be intermittently interrupted.
--- [neo-eu2] from 08:49 UTC on 04 Nov 2021 to 11:45 UTC on 04 Nov 2021
--- [neo-jp1] from 11:44 UTC on 04 Nov 2021 to 11:48 UTC on 04 Nov 2021
Posted Nov 04, 2021 - 11:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications execution might be intermittently interrupted.
Posted Nov 04, 2021 - 11:46 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 04, 2021 - 10:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 04, 2021 - 09:50 UTC
Identified
Since approximately 08:49 UTC on 04 Nov 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Frankfurt) [neo-eu2]

Impact:
- Lifecycle management operations for Java applications cannot be executed
Posted Nov 04, 2021 - 08:59 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Lifecycle Management [neo-jp1]) and Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2], Lifecycle Management [neo-eu2]).