US East (VA) [cf-us21] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 19:45 UTC on 16 Nov 2020.
Posted Nov 16, 2020 - 19:53 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 16, 2020 - 19:23 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Applications are unable to write events into the Audit Log Service
- Credential Store service is unavailable
Posted Nov 16, 2020 - 18:24 UTC
Identified
Since approximately 18:06 UTC on 16 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us21]

Impact:
- Applications are unable to write events into the Audit Log Service
Posted Nov 16, 2020 - 18:23 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21]).