China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 06:21 UTC on 10 Nov 2020.
Posted Nov 10, 2020 - 06:35 UTC
Identified
Since approximately 05:32 UTC on 10 Nov 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Nov 10, 2020 - 05:43 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1], Mobile Services [neo-cn1]).