Singapore [cf-ap21] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:14 UTC on 29 Apr 2021.
Posted Apr 29, 2021 - 09:23 UTC
Identified
Since approximately 07:54 UTC on 29 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Singapore [cf-ap21]

Impact:
- Feature Flags service instances cannot be created or modified
Posted Apr 29, 2021 - 08:06 UTC
This incident affected: Singapore [cf-ap21] (All Advisories [cf-ap21]).