[Multiple Landscape] Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 8 days ago. Dec 08, 2018 - 03:07 UTC

Resolved
All Services across the impacted Landscapes has been restored approximately at 07:32 UTC on 2 Dec 2018, except API Management Service in Europe (Amsterdam) [neo-eu3]

API Management Service in Europe (Amsterdam) [neo-eu3] as been restored approximately at 07:57 on 2 Dec 2018
Posted 14 days ago. Dec 02, 2018 - 08:16 UTC
Investigating
Since approximately 06:10 A.M UTC Multiple services across the Landscapes are not accessible , due to an issue with Authentication service.

Engineers are working to restore the service , an update will be provided as soon as the event warrants
Posted 14 days ago. Dec 02, 2018 - 07:27 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1]), Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial]), UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]), Europe (Frankfurt) [neo-eu2] (All Advisories [neo-eu2]), KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1]), and Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]).