Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 16:02 and 16:38 UTC on 21 Mar 2018, customers may have experienced a disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com). Customers may have been unable to access HTML5 applications. Service has been restored.
Posted 6 months ago. Mar 21, 2018 - 16:56 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting the Portal Service and Web IDE. Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Mar 21, 2018 - 16:21 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Web IDE [neo-eu1-trial], Portal Service [neo-eu1-trial]).