Japan (Tokyo) [neo-jp1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:47 UTC on 08 Oct 2019.
Posted 11 days ago. Oct 08, 2019 - 13:57 UTC
Identified
Since approximately 13:24 UTC on 08 Oct 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Japan (Tokyo) [neo-jp1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted 11 days ago. Oct 08, 2019 - 13:36 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Region Access [neo-jp1], Cloud Cockpit [neo-jp1], Lifecycle Management [neo-jp1], Web IDE [neo-jp1], Portal Service [neo-jp1], Mobile Services [neo-jp1]).