Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:49 UTC on 20 Feb 2021.
Posted Feb 20, 2021 - 16:04 UTC
Identified
Since approximately 15:24 UTC on 20 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [neo-ap1]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Feb 20, 2021 - 15:36 UTC
This incident affected: Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1], Mobile Services [neo-ap1]).